Du bist nicht angemeldet.

1

Dienstag, 7. Dezember 2010, 21:55

Scrams Skript: Kleiner Fehler in Effizienzwertberechnung?

Moin!

Kann es sein, dass der Effizienzwert aufgrund der Verschiebung des Lagers auf einen Sonderbauplatz nicht mehr korrekt berechnet wird? Wenn ich nicht irre wird bei mir durch 18 statt durch 19 geteilt, mit der Angabe ich hätte 22 Grundstücke bei 4 Non-Profit-Gebäuden. Eines davon ist aber das Lager, welches keinen der 22 Bauplätze mehr verbraucht...

Lieben Gruß,
Landryn
Ich bin Fan von AgRW! :love:

Gutso

Moderator

Beiträge: 393

Wohnort: bin KEIN Moderator

  • Private Nachricht senden

2

Dienstag, 28. Dezember 2010, 15:12

ja, das hatte ich auch schon gemeldet

und hier etwas, was zwar nicht falsch aber weniger hilfreich ist, als erwünscht:

Amortisiation des Gebäudes:
"Mit den 510,6 Tagen ist der komplette Bäcker gemeint, bis einschließlich zur genannten Stufe."

ich fände da die information:
"dauer bis sich die aktuelle (und nur die) ausbaustufe amortisieren wird" - viel hilfreicher bei der wahl,
welches gebäude ich jetzt aufstocke

3

Freitag, 31. Dezember 2010, 16:33

Die Dauer für nur die aktuelle Stufe wird in der Gebäudeübersicht mit ausgegeben...

Und ansonsten, ja, ich sollte wohl über so einiges nochmal drübergucken.

Gutso

Moderator

Beiträge: 393

Wohnort: bin KEIN Moderator

  • Private Nachricht senden

4

Freitag, 31. Dezember 2010, 18:21

also erst mal danke für dieses script - klasse sache


ich seh das nicht wo die dauer der amortisation nur für diese stufe angezeigt wird

5

Montag, 3. Januar 2011, 10:37

Oben ist ein kleines Haus eingeblendet - neben dem C-Stern :)

6

Dienstag, 18. Januar 2011, 18:01

Moin moin,

ich beobachte seit einiger Zeit auch einen Fehler im Script...

Und zwar beim Materialnachschub, wenn ich meine Gebäude versorge. Ich habe in den Einstellungen eingestellt, dass die Gebäude für 5T und 2h versorgt sein sollen. Wenn ich jetzt gemäß den Werten, die das Script auf der Gebäudeseite aufstocke dann ergeben sich häufig Werte, die stark von den 5t 2h abweichen.
Cookies hab ich gelöscht, Script neu installiert etc... zwischenzeitlich sogar (aus anderen Gründen) das Betriebssystem komplett neu installiert (incl. Formatierung vorher)... Alle Gebäude und Waren durchgeklickt... Fehler tritt sowohl in FF wie auch bei Chrome auf...

Hier ein Bild, nachdem ich gerade alle Gebäude mit den Vorgabewerten des Scripts neu versorgt habe... Wie gesagt, laut Einstellungen sollten alle für 5t und 2h versorgt sein...



Jemand 'ne Idee, woran es liegt?

Wenn ich die Ware, bzw. die Waren, in einem Gebäude einmal auffülle und dann wieder zurückziehe, dann gibt das Script plötzlich die richtigen, zur eingestellten Zeit passenden, Werte aus...

Grüße
Flagg

Gutso

Moderator

Beiträge: 393

Wohnort: bin KEIN Moderator

  • Private Nachricht senden

7

Sonntag, 23. Januar 2011, 09:16

ich hab doch unten so eine blanko-zeile, um "nicht gebaute gebäude" selbst auszuwerten

da hab ich jetz mit dem töpfer versucht:
11 geschirr - 22 lehm - 5,5 kohle

antwort war:
11 geschirr = 4856
11 geschirr - 22 lehm = 4364/4325
11 geschirr - 22 lehm - 5,5 kohle = 2071/2390

irgendwas stimmt da mit dem kohle preis nicht

<<<<<<<<<<<<<<<<

habs selbst rausgefunden, hab punkt statt komma gesetzt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gutso« (23. Januar 2011, 09:24)


Krexar

Fortgeschrittener

Beiträge: 297

Beruf: Goldsammler

  • Private Nachricht senden

8

Sonntag, 23. Januar 2011, 18:37

Jemand 'ne Idee, woran es liegt?

Wenn ich die Ware, bzw. die Waren, in einem Gebäude einmal auffülle und dann wieder zurückziehe, dann gibt das Script plötzlich die richtigen, zur eingestellten Zeit passenden, Werte aus...

Grüße
Flagg


Jop, ich kenn den Fehler ;)

Wenn du zum Beispiel einen Tag nicht nachgefüllt hast, addiert das Script die "verlorene" Zeit dazu. Deshalb kommen teilweise längere Werte dabei raus. Der "Fehler" wird behoben, sobald man 1 Ware einlagert.

Gruß Krexar
Aktiv: Ruberra
Rentner: Mentia & Chu - Curra

Zitat von »"Pat Satanus"«

AgRW verliert nie - das heißt bei denen negative Siege.

AoR

Anfänger

Beiträge: 33

Wohnort: Prenzlau

Beruf: Datenbankadministrator

  • Private Nachricht senden

9

Montag, 31. Januar 2011, 17:45

Entschuldigung wenn ich hier falsch sein sollte, aber mir ist beim ersten Überfliegen kein passendes Thema ins Auge gestochen. Falls es das doch sein sollte und ich mit Blinheit geschlagen bin, bitte ich das hier zu verzeihen.

Seit der letzten Aktualisierung funktioniert bei mir das Script gar nicht mehr. Okay, ich bin mir nicht ganz sicher, ob das auf alle Funktionen zutrifft, aber auf die von mir am schmerzlichsten vermissten schon. Ich sehe bei meinen Gebäuden die Tagesproduktion nicht mehr und auch nicht die kleinen Pfeile mit denen man zwischen den Gebäuden blättern kann. Ebenso fehlen die drei, vier Buttons rechts oben.

Da ich (bis auf das Update des Scriptes) nichts geändert habe bin ich etwas unschlüssig woran es liegen kann. Aber mein Firefox hat seit dem letzten Versionsschübchen auch die Angewohnheit meinen Permalink nicht mehr zu akzeptieren. Ich habe es dennoch kontrolliert: Greasemonkey ist wie eh und je aktiviert und das Script eingerichtet.

Gibt es irgendeine Neuerung, die ich übersehen habe?
"Fühlst du dich von jemandem beleidigt, so stellst du dich geistig unter ihn." ~ Chinesisches Sprichwort

In Deutschland leiden rund 4% der Bevölkerung an Legasthenie, im Internet sind es gefühlte 80%. Daher: Die deutsche Sprache ist Freeware, aber nicht Open-Source. Man darf sie frei verwenden, aber jedwede Veränderung ist nicht gestattet.

~ Me ~

10

Mittwoch, 2. Februar 2011, 08:02

@AoR, ich habe das gleiche Problem, auch bei der Drachensteigerung fehlt mir der "Notizzettel", um Steigerungen auszurechnen.

11

Mittwoch, 2. Februar 2011, 10:10

Bitte nicht mit UMTS laden.
Dies zesstört das script.

Aktuelle Greasmonky-Version https://addons.mozilla.org/de/firefox/addon/greasemonkey/
Aktuelle Script-Version http://serv.endoftheinternet.org/dragosi…0110125.user.js

damit sollte es gehen

jedenfalls bei mir auf 3 Rechnern

Ähnliche Themen

Thema bewerten