Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Dragosien - Land der Drachen - Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

2 361

Montag, 14. Juli 2014, 22:46

So, neu installiert.
Ich hab jetzt etwas mehr aber mehr als die Diskette oben rechts hab ich immernoch nichts..
Kann man da irgendwas machen oder muss ich OrbitDM deinstallieren/Downgraden?

Kannst du OrbitDM testweise einfach deaktivieren? Ich denke nicht, daß es daran liegen sollte, kann das aber selber nicht testen mangels Windows. Welche Greasemonkey-Version hast du installiert?
Jetzt bewerben!


So wertvoll wie ein großes Steak!

2 362

Dienstag, 15. Juli 2014, 00:55

Deaktivieren geht schlecht ohne Deinstallation.
Integrierung bei OrbitDM deaktiviert, besteht aber nachwievor.

Greasemonkey ist 2.0 laut AiO-Sidebar. Also die aktuelle.

Wie hat es ein weiser Mensch mal formuliert? Never change a running system...
Gallifrey falls no more.

Krexar

Fortgeschrittener

Beiträge: 297

Beruf: Goldsammler

  • Private Nachricht senden

2 363

Dienstag, 15. Juli 2014, 13:16

Bei mir hängt in letzter Zeit öfter mal Dragosien, was sich aber mit dem Deaktivieren des Skripts aufheben lässt.

Da ich noch Scrams Skript habe, nun die Frage: ist das bei dem neuen Skript besser?
Aktiv: Ruberra
Rentner: Mentia & Chu - Curra

Zitat von »"Pat Satanus"«

AgRW verliert nie - das heißt bei denen negative Siege.

Krondor

Profi

Beiträge: 777

Wohnort: Nürnberg

Beruf: Student

  • Private Nachricht senden

2 364

Dienstag, 15. Juli 2014, 15:11

Ich hab nach dem letzten update leider auch nur noch die diskette...
kann es auch an der firefox version 30.0 liegen?

2 365

Dienstag, 15. Juli 2014, 15:24

so ich hab das ganze mal genauer angeschaut.
das problem liegt hierbei an greasemonkey. mit den letzten versionen wurde ein rechtesystem (grant) eingeführt.
eine weile lang war es egal, ob diese gants fehlten. jetzt aber, mit der neuinstallation von skripten, wird das ganze nicht mehr richtig ausgeführt, wenn eine bestimmte funktion genutzt wird, die keine erlaubnis hat. daher gehen auch die alten versionen von scram nicht mehr :(

ich habe nun mal alle grants gegeben und schwupps, funktioniert das skript wieder wunderbar.
ich habe beide versionen davon wieder auf meinen google drive space geladen. falls ihr es nicht abwarten könnt, bist borst sie auf seinen space aktualisiert hat, könnt ihr die datei über google drive runterladen und per drag & drop in den browser werfen und die installation sollte klappen.

Borsti

Profi

Beiträge: 1 267

Wohnort: Borstisien

Beruf: Organisator von TLoD

  • Private Nachricht senden

2 366

Mittwoch, 16. Juli 2014, 00:08

Ich hab die neuen Versionen einfach drüber gebügelt, damit es keine Verwechslungen gibt.
Wenn du es mir per Email schickts, weiß ich schneller bescheid, denn dann meldet sich mein Handy zeitnah.

2 367

Mittwoch, 16. Juli 2014, 14:48

Super, Zeichen sind wieder da, aber hab noch ein Bug.
Bei den Drachen, wenn ich die Eigenschaft auswähle, die gesteigert werden soll, dann ist dort kein Stern mehr vorhanden, damit ich die Rohstoffe vormerken kann.

2 368

Mittwoch, 16. Juli 2014, 15:05

ich habe gerade frisch installiert (borsti.net, qyrubes version), ich habe drachenrohstoffvormerksterne. :thumbup:

so, qyrube, was kann deine version noch außer gebäudeübersicht ordnen? :) (was ja schon sehr lustig ist.)
efeu
mit dem alten Hibbitch und einer Horde von Senioren und Jungspunden :love:

MaDS


2 369

Mittwoch, 16. Juli 2014, 15:27

Bei den Drachen, wenn ich die Eigenschaft auswähle, die gesteigert werden soll, dann ist dort kein Stern mehr vorhanden, damit ich die Rohstoffe vormerken kann.

Bei mir ist das da, und ohne eine Fehlerausgabe, kann ich da kaum den Fehler finden/suchen. Kann das sonst noch jemand reproduzieren, bzw. hat sonst noch jemand das Problem?
so, qyrube, was kann deine version noch außer gebäudeübersicht ordnen? :) (was ja schon sehr lustig ist.)

In der Gebäudeübersicht haben die Gebäude 3 zusätzliche Spalten mit Informationen.
Gewinn und +Gewinn und KpG(Goldwert/+Gewinn). Man kann also den Gewinn direkt auslesen, den Gewinnzuwachs zur vorherigen Stufe und die Kosten für den einzelnen Gewinnpunkt. So kann man sehen welches Gebäude sich zum ausbauen lohnt. Dabei wird die KpG Spalte farblich markiert so wie die nächste Stufe des kleinsten Gebäudes dieser Art :)

Und dann hab ich den Graphen bei der Überschussanzeige um den echten Überschuss erweitert und etwas breiter gemacht, so dass man nun seitlich scrollen muss. so kann man Veränderungen besser betrachten, was aber nicht ideal funktioniert :(

2 370

Mittwoch, 16. Juli 2014, 15:54

In der Gebäudeübersicht haben die Gebäude 3 zusätzliche Spalten mit Informationen.
also die sehe ich jetzt genau gar nicht :whistling: . von gebäude ausbauen bis bauzeit und nix besonderes. mach dir keinen stress ;) .
beim graph ist wohl das unpraktische,dass er sich nicht "zusammenschiebt".
efeu
mit dem alten Hibbitch und einer Horde von Senioren und Jungspunden :love:

MaDS


2 371

Mittwoch, 16. Juli 2014, 15:56

upps, mein fehler, das war n anderes skript das ich gemacht habe. damit wollte ich auch extern auf die informationen von scrams skript zugreifen, was auch wunderbar geklappt hat :P

daher ist es wohl sonst nur noch das mit dem graphen ^^
falls jemand interesse an der veränderten gebäudeübersicht hat, kann ich das ja auch Borsti zum hochladen geben :)

2 372

Mittwoch, 16. Juli 2014, 16:08

nun, jetzt habe ich ganz andere probleme:
aus lauter jux und tollerei habe ich den ff geschlossen und neu aufgemacht und jetzt ist das script nicht mehr da, nur die diskette.
die benutzereinstellungen waren leer, nur die scripteinstellungen waren da wie üblich, ich habe die benutzereinstellungen auf sämtliche dragosien-urls gemacht und sehe das script trotzdem nicht. ein rätsel jagt das andere.
efeu
mit dem alten Hibbitch und einer Horde von Senioren und Jungspunden :love:

MaDS


2 373

Mittwoch, 16. Juli 2014, 17:11

Habe mal ein Screen gemacht....was man oben rechts noch erkennt, dass dort auch wieder nur die Diskette ist.

Bild

2 374

Mittwoch, 16. Juli 2014, 18:00

Mir gehts noch genauso..
Gallifrey falls no more.

2 375

Mittwoch, 16. Juli 2014, 18:10

ich habe das script wieder komplett enfernt, cache geleert, neu installiert (nicht qyrube zur sicherheit sondern andere version) und habe jetzt elend lange alles durchgeklickt wie ein idiot, auch sämtl. einstellungen und langsam ist alles wieder gekommen. jetzt gehts wieder, nur der laptop lagt. aber hoffentlich bleibt jetzt alles da
efeu
mit dem alten Hibbitch und einer Horde von Senioren und Jungspunden :love:

MaDS


2 376

Mittwoch, 16. Juli 2014, 19:02

Habe mal ein Screen gemacht....was man oben rechts noch erkennt, dass dort auch wieder nur die Diskette ist.

Bild

das ist der ursprüngliche fehler.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
// ==UserScript==
// @name           Dragosien Resourcenindikatoren
// @namespace      http://serv.endoftheinternet.org/dragosien
// @description    Erweitert das Browserspiel Dragosien um einige nützliche Funktionen (Version 20120819)
// @include        http://www.dragosien.de/*
// @include        http://www.dragosien.com/*
// @include        http://test.dragosien.de/*
// @include        http://speed.dragosien.de/*
// @exclude        http://www.speed.dragosien.de/*
// @include        http://dragosien.de/*
// @include        http://neu.dragosien.de/*
// @exclude        http://dragosien.de/forum*
// @exclude        http://www.dragosien.de/forum*
// @require        http://serv.endoftheinternet.org/dragosien/json2.js
// @require        http://serv.endoftheinternet.org/dragosien/jquery.js
// @require        http://serv.endoftheinternet.org/dragosien/jquery.flot.js
// @grant			GM_getValue
// @grant			GM_setValue
// @grant			GM_addStyle
// @grant			GM_deleteValue
// @grant			GM_listValues
// @grant			GM_getResourceText
// @grant			GM_getResourceURL
// @grant			GM_log
// @grant			GM_xmlhttpRequest 
// @grant			unsafeWindow 
// @version		1.0
// ==/UserScript==

Wenn ihr die Liste der aktiven GM Skripte rechts neben dem Affensymbol öffnet, und mit der rechten Maustaste auf das Skript von Scram (Resourceninidikator) klickt, wird der Inhalt des Skriptes angezeigt. Fehlen die ganzen //@grant ist es noch die alte Version und nur die Diskette wird angezeigt. ansonsten sollte es laufen.

2 377

Donnerstag, 17. Juli 2014, 20:48

upps, mein fehler, das war n anderes skript das ich gemacht habe. damit wollte ich auch extern auf die informationen von scrams skript zugreifen, was auch wunderbar geklappt hat :P

daher ist es wohl sonst nur noch das mit dem graphen ^^
falls jemand interesse an der veränderten gebäudeübersicht hat, kann ich das ja auch Borsti zum hochladen geben :)
*meld* Ich interessiere mich für die veränderte Gebäudeübersicht. :D

2 378

Donnerstag, 17. Juli 2014, 23:55

Zitat von »Qyrube«

Wenn ihr die Liste der aktiven GM Skripte rechts neben dem Affensymbol öffnet, und mit der rechten Maustaste auf das Skript von Scram (Resourceninidikator) klickt, wird der Inhalt des Skriptes angezeigt. Fehlen die ganzen //@grant ist es noch die alte Version und nur die Diskette wird angezeigt. ansonsten sollte es laufen.
Nope, hab die und dennoch bekomm ich nur eine Diskette.
Gallifrey falls no more.

2 379

Freitag, 18. Juli 2014, 07:03

Nope, hab die und dennoch bekomm ich nur eine Diskette.

ok, dann weiss ich leider nicht was es sein kann :( rein technisch müsste es an den grants liegen, zumindest ist es das gleiche symptom.

hat sonst noch jmd. immer noch dieses problem?

*meld* Ich interessiere mich für die veränderte Gebäudeübersicht. :D

ok, werde ich dann borsti bescheid geben, dass er es auch hochlädt: nennt sich CDAS_prod.
wird aber erst gegen nachmittag der fall sein, denn jetzt habe ich keine zeit mehr.

2 380

Freitag, 18. Juli 2014, 12:21

Bei mir fehlte noch GetValue... habe ich hinzugefügt....aber das Problem hat es nicht gelöst....

Thema bewerten