Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Dragosien - Land der Drachen - Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Beiträge: 1 589

Wohnort: Stedingen

Beruf: Flurförderzeug-Fahrer

  • Private Nachricht senden

261

Mittwoch, 9. Februar 2011, 17:08

Seyd mir gegrueszet!

Also in der Fehlerkonsole bekomme ich dann ca. 1 1/2 Bildschirmseiten präsentiert.

Teilweise mit gelben Ausrufezeichen und teilweise mit rotem.

Soll ich dir das mal als PM zukommen lassen?
Gehabet Euch eynsweil wohl und habet allzeyt ein gutes Herz
Euer
Walther Steding


Züchter von Abendflamme, Berangor, Crithios, Dellingor, ... vom Stedingerland

Borsti

Profi

Beiträge: 1 267

Wohnort: Borstisien

Beruf: Organisator von TLoD

  • Private Nachricht senden

262

Mittwoch, 9. Februar 2011, 19:24


  • Neue Funktion: In den Gilden- und Drachenprofilen sowie der Gildenmitgliederseite kann man die Informationen jetzt gliedern, wenn man viel Text hat.
    Dazu legt man verschiedene Überschriften fest, indem man den Überschriftentext durch jeweils zwei Gleichheitszeichen einschließt. Der Text darunter wird dann jeweils in einem eigenen Tab dargestellt. Der Text über der ersten Überschrift steht über jedem Text.
    Ein Beispiel:

    Quellcode

    1
    2
    3
    4
    5
    6
    7
    8
    9
    
    ==Beschreibung==
    Unsere Gilde hat es sich zum Ziel gesetzt... blablabla
    
    ==Bewerbung==
    An Bewerber stellen wir folgende Ansprüche:
    ...
    
    ==Erfolge==
    Beim Dragball haben wir schon ... gewonnen ...


    Daraus wird dann:



Wäre es machbar, das man die Überschriften verstecken kann?

Quellcode

1
[color=DBD1C8]==TEST1==[/color]


Die Tabs werden bei dieser Möglichkeit bereits erstellt, aber der Text wird nicht auf die Tabs aufgeteilt.

Dann könnte man die Unterteilung für die User verstecken, die nicht dein Skript nutzen.

263

Mittwoch, 9. Februar 2011, 19:56

Wäre es machbar, das man die Überschriften verstecken kann?
Erledigt.
(Version 2.10.1)
Dragosien ohne AgRW — das ist wie Pommes ohne süßen Senf

Borsti

Profi

Beiträge: 1 267

Wohnort: Borstisien

Beruf: Organisator von TLoD

  • Private Nachricht senden

264

Mittwoch, 9. Februar 2011, 20:40

Danke für die schnelle verbesserung. Tolle Arbeit.

265

Donnerstag, 10. Februar 2011, 07:23

es geht

das problem war:

Zitat

Ist es installiert sollte einem in Dragosien erst einmal auffallen, dass am Linken Rand ein neuer Reiter mit dem Buchstaben C dazu gekommen ist. aber das c ist oben rechts,
bei mir ist das c oben rechts. eine frage habe ich noch, wenn ich auf gildenstadt gehe, trete ich dann immer nach aus meiner gilde aus oder nicht?

266

Donnerstag, 10. Februar 2011, 13:05

trete ich dann immer nach aus meiner gilde aus oder nicht?
das verstehe ich jetzt nicht ?(
efeu
mit dem alten Hibbitch und einer Horde von Senioren und Jungspunden :love:

MaDS


267

Donnerstag, 10. Februar 2011, 20:41

er

wenn der hacken bei gildenstadt drin ist und man dann auf gildenstadt klickt, tritt man automatisch aus seiner gilde aus, ohne gefragt zu werden. das ist mir das letztemal passiert und ich wußte nicht warum ich heimatlos war, laut supp liegt es an diesem toll, darum auch meine frage.

268

Freitag, 11. Februar 2011, 20:56

Also ich bin schon öfter in meiner Gildenstadt unterwegs gewesen und dadurch noch nie ausgetreten... :)
Gerade ebend auch nochmal geschaut - passiert nichts.
Ich bin Fan von AgRW! :love:

269

Montag, 14. Februar 2011, 10:28

@Circe soweit ich weiß wurde das gleich nach der Fehlermeldung gefixt.

270

Montag, 14. Februar 2011, 18:12

Hi, erstmal Danke für das tolle script^^

Dann hab ich aber auch schon ein problem:

Manchmal sind meine Gebäude mit schnee bedeckt und manchmal nicht... und dass alles verschneit war, das hab ich nur ganz kurz gesehen, danach war es wieder weg :(
Und mein Lager verschwindet auch hin und wieder mal...

Neuinstallation des script hats nicht gebracht, komplettes neuladen leider auch nicht. Nutze Firefox, irgendwelche ideen?

MfG

edit: jetzt funktioniert es... *freu*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Death From Heaven« (27. Februar 2011, 13:32)


Beiträge: 1 589

Wohnort: Stedingen

Beruf: Flurförderzeug-Fahrer

  • Private Nachricht senden

271

Dienstag, 15. März 2011, 00:02

Seyd mir gegrueszet!

Was ist denn nun am Script geändert worden um es an das Update anzugleichen??
Gehabet Euch eynsweil wohl und habet allzeyt ein gutes Herz
Euer
Walther Steding


Züchter von Abendflamme, Berangor, Crithios, Dellingor, ... vom Stedingerland

Trish

Anfänger

Beiträge: 13

Wohnort: Minden/Westfalen

Beruf: Kraftfahrerin

  • Private Nachricht senden

272

Montag, 21. März 2011, 11:09

Script: Pimp My Dragosien

Seid gegrüßt werte Züchter und solche, die es werden wollen.

Zum Script: Tolle Idee. Habe es auch gleich nach dem Fund installiert.

Nun ist folgendes Problem?/folgender Fehler? aufgetreten:

Nach meinem heutigen Neustart wird mir immer noch angezeigt, dass meine Mühle nicht ausreichend versorgt ist, obwohl das Gebäude nicht mehr existiert.

Habe bei einem anderen, mittlerweile wieder gelöschten Account einen Test durchgeführt. Dort trat das gleiche Problem auf.

Ich benutze als Browser Firefox 4.0

Liebe Grüße aus Trishesien

273

Montag, 21. März 2011, 16:24

Update:

  • Reiter P übersichtlicher:
    alle Waren mit Null Produktion und Verbrauch werden ausgeblendet. Außerdem wird nun auch die Netto-Produktion (Produktion Minus Verbrauch) aungezeigt.
  • Lagermenge im Tooltip des Lagers auf der Landübersicht: Wer sich das Lager in der Landübersicht anzeigen lässt, kann nun auch im Tooltip die maximale Lagerungsmenge ablesen. (Falls der Reiter L gerade mal nicht offen ist.)
    Es kann sein, dass das bei denen nicht funktioniert, bei denen früher auch die Lagerstufe nicht korrekt angezeigt wurde.
  • Neue Drachenfarben werden erkannt. Also die durch Zucht nun möglichen Mischfarben (Grün/Mint, Blau/Violett, etc.) Sollte bei jemandem im Profil immer noch "unbekannt" angezeigt werden, bitte melden!



@Trish:
Das klingt nach einem Problem mit Scrams Script. Aber ich versuche mal trotzdem zu helfen:
Besuche mal das Gebäude, was dort steht, wo die Mühle vorher stand.
Wenn das nicht hilft, klicke oben rechts auf den silbernen Stern mit "C" und aktiviere ganz unten den Haken bei "Löschen von überflüssigen Gebäuden aus der Skript-Datenbank erlauben."
Dann schließt du das Konfigurationsfenster und klickst du auf das kleine Häuschen neben dem Silbernen Stern. Dort suchst du die Mühle bzw. das neue Gebäude auf dem gleichen Platz und klickst auf [x].
Dann das Gebäude nochmal besuchen. Dann sollte es eigentlich weg sein.
Ansonsten hier nochmal fragen: GreaseMonkey Erweiterung v20100223b
Dragosien ohne AgRW — das ist wie Pommes ohne süßen Senf

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Uranos« (21. März 2011, 16:29)


Beiträge: 1 589

Wohnort: Stedingen

Beruf: Flurförderzeug-Fahrer

  • Private Nachricht senden

274

Montag, 21. März 2011, 16:33

Sey mir gegrueszet!

Stimmt, die Lagermenge wird bei mir nicht angezeigt. Aber mir persönlich ist das egal, ich weiß was mein Lager fassen kann.
Aber wenn du den Fehler beheben willst und ich dir da mit irgendwelchen Werten helfen kann, dann schreib mich im Spiel an.
Gehabet Euch eynsweil wohl und habet allzeyt ein gutes Herz
Euer
Walther Steding


Züchter von Abendflamme, Berangor, Crithios, Dellingor, ... vom Stedingerland

Ninobi

Profi

Beiträge: 622

Wohnort: Schleswig-Holstein

Beruf: Funkelektronikerin

  • Private Nachricht senden

275

Donnerstag, 24. März 2011, 07:00

Gerade aufgefallen ... seit dem letzten Update ist meine Amose-Neferati nicht mehr Violett/Lind sondern Violett/LindLind



Wäre super wenn mal geschaut werden würde woran das liegt sie ist nämlich ein Drache aus dem Thaumischen Loch und hat somit nirgens eine Doppelfarbe.



Das Lernen ist wie das rudern gegen den Strom, hört man auf treibt man zurück.
Zitat von Laotse

PS.: Wer Rechtschreibfehler findet darf sie behalten, ich brauch sie nicht deshalb lass ich sie hier ^^

:D

276

Donnerstag, 24. März 2011, 12:06

Mach mal ein Update vom Script (pim my dragosien) - die Farben werden vom Script ausgegeben. War bei mir ganz kurz nur. wo Lind doppelt ausgegeben wurde.

Ninobi

Profi

Beiträge: 622

Wohnort: Schleswig-Holstein

Beruf: Funkelektronikerin

  • Private Nachricht senden

277

Donnerstag, 24. März 2011, 18:46

Hmm hatte automatische Updates drin, als ich nach Hause kam hab ich das heutige noch mal instaliert ... keine Änderung
Strg+F5 gedrückt -> keine Änderung
Cache gelöscht und Strg+F5 gedrückt -> keine Änderung
Script noch mal manuell drüber installiert und Strg+F5 -> jetzt funzt es, Mc Muphy läßt grüßen wo auch immer er sich aufgehängt hat

Aber trotzdem Danke ^^



Das Lernen ist wie das rudern gegen den Strom, hört man auf treibt man zurück.
Zitat von Laotse

PS.: Wer Rechtschreibfehler findet darf sie behalten, ich brauch sie nicht deshalb lass ich sie hier ^^

:D

278

Samstag, 26. März 2011, 12:51

Hallo, ich hab gerade gelesen das dies ein Update sein soll mit der P Seite ... ich finde es aber irgendwie nervig, wenn ich zB meine Steinmetz Produktion nicht mehr sehe, nur weil ich nichts verbrauche ...

könntest du nur die Produkte ausblenden, welche man gar nicht produziert? .. bzw eine option dafür geben das man es so oder so einstellen kann?

279

Samstag, 26. März 2011, 19:16

Das war ein Bug. Es wurde auch ausgeblendet, wovon eine runde Zahl (10, 20, 30, 40...) produziert.
In der neusten Version sollte nur noch ausgeblendet werden, wovon kein Stück produziert und auch keines verbraucht wird.

Dann kann man in der Gildenstadt jetzt auch die Vitrine besuchen.

Version 2.11.5
Dragosien ohne AgRW — das ist wie Pommes ohne süßen Senf

Ninobi

Profi

Beiträge: 622

Wohnort: Schleswig-Holstein

Beruf: Funkelektronikerin

  • Private Nachricht senden

280

Samstag, 26. März 2011, 22:20

Hmmm mit dem letzten Update ist der reiter C bei mir verschwunden und alles andere vom Script auch obwohl zweimal installiert. Hab auch schon Strg + F5 versucht hat aber nix genützt.

FF Version 4.0
GM Version 0.9.1

Die vorherige hat funktioniert ... :(



Das Lernen ist wie das rudern gegen den Strom, hört man auf treibt man zurück.
Zitat von Laotse

PS.: Wer Rechtschreibfehler findet darf sie behalten, ich brauch sie nicht deshalb lass ich sie hier ^^

:D

Thema bewerten