Du bist nicht angemeldet.

941

Montag, 12. Oktober 2009, 20:25

surfstick/handy/ - internet über funk ... statt über DSL/Kabel

942

Montag, 12. Oktober 2009, 20:58

asooo, nene, hab DSL hier ^^ sry.

943

Dienstag, 13. Oktober 2009, 07:58

Ähmmm - mal ne doofe Frage, tut mir auch leid, falls die schon beantwortet ist. Meine Augen sind noch so müde, dass ich nicht alles nach dem Serverabsturz gelesen hab. Funktioniert GreaseMonkey eigentlich wieder. Weil ich seh bei mir keine Effizienz, hab alles mögliche Zeugs in der Produktionsliste aufgeführt, was ich net produzier usw. - oder muss das nur neu gestartet werden?

P.S Frage hat sich erledigt, unter dragosien.de läuft ja der Server wieder. Und da ist alles i.O.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Queeny« (13. Oktober 2009, 08:14)


944

Dienstag, 13. Oktober 2009, 10:23


Das steht immer da und geht einfach nicht weg...

Achtung! Migriere Daten aus Profil ohne Username
Überprüfe ob aktuellere Daten vorhanden sind

PLGMIC---
Lagerwert:0
Gesamter Überschuß/h:0
Effizienz:0


Es ist sehr komisch. Wie genau hast du das Skript installiert; evtl hilft neuinstallieren vom Skript...

Dieser Text erscheint nur beim ersten initialisieren des Skriptes; wenn der laufend erscheint dann funktioniert etwas mit der Datenspeicherung nicht.
Die Frage nach UMTS war, da manchmal ein Teil des Skripts über UMTS fehlerhaft geladen wird...

Welche Firefox/Greasemonkey Versionen benutzt du?

945

Dienstag, 13. Oktober 2009, 18:11

Krieg immer Fehlermeldungen!

Hi!

Seit dem letzten Update/ dem Serverumzug krieg ich immer, wenn ich die Seite aufrufe, eine Fehlermeldung

SyntaxError: JSON.parse

Kann man wegklicken, passiert auch sonst nix, ist nur nervig.
Dachte erst es liegt am Spiel, aber die meinten, es liegt wohl an deinem Script :whistling:

Kannst du mir irgendwie helfen? Bin ein kompletter Computer-Dummi, hab keine Ahnung, was ich machen soll :S

946

Dienstag, 13. Oktober 2009, 22:31

Moin,

Bug?

Mir ist aufgefallen, dass wenn ich bei meiner Lehmgrube, aktuell Stufe 3 den Ausbaustern für Stufe 4 anklicke, dann erscheinen in meiner Liste nur Steine mit 'ner roten Null. Die Ebenfalls fehlenden Steinziegel erscheinen dort nicht. Beiders Produziere ich nicht, daher ist es sonst auch beides ausgeblendet...

Woran mag das liegen?

EDIT: Ich raff's nicht, kaum hier gepostet... beim nächsten klick in der nächsten Lehmgrube -> beides da! Aber vorher war definitiv nicht so... (nein, kein Script-Update in der zwischenzeit)

Grüße
RandallFlagg

947

Dienstag, 13. Oktober 2009, 23:50

ich kann ja noch nichtmal etwas zum ausbau makieren.

meine frage an alle die sich mit gresemonkey auskennen:

kann ich es so löschen,als wenn ich es nie gehabt hätte? einfache deinstallation hilft nicht.

mfg
RESET 2010 meine Wünsche:

Reset der Stadt für alle! Nicht erst bei mehr als 16 Gebäuden.

Entfernung der Gildenansicht aus dem Spiel.

Einführung von Silber und Bronzemünzen.

Alle 2 Jahre einen Reset und nicht jedes Jahr.


mfg

948

Mittwoch, 14. Oktober 2009, 13:40

Welche Firefox/Greasemonkey Versionen benutzt
Greasemonkey: 0.8.20090920.2
Firefox: 3.5.3


Also eben habe ich mich ins Spiel eingeloggt, und da stand ein neues Update vom Script. Das habe ich installiert udn nun scheint es zu funktionieren wie ich sehen kann.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ancalagon« (14. Oktober 2009, 13:55)


949

Donnerstag, 15. Oktober 2009, 11:20

Scripte/Greasemonkey Probleme

Hay :)

nach anfänglichem falschen Bereich, also hier nochmal.
Musste System neu aufsetzen und demnach auch Greasemonkey und die Scripte neu installieren. Doch selbst nach mehrmaligem de - und neuinstallieren der Scripte, bekomme ich immer wieder dies hier:





Ich habe alle Gebäude angeklickt, war auf dem Markt und eigendlich auch ansonsten überall, in der Hoffnung es aktiviert sich alles noch...diese seltsame Auflistung auf der rechten Seite geht übrigens noch 10x so lang weiter, da kann ich runter scrollen ohne Ende.

EDIT:

Alles wieder ok, habs nun allein herausgefunden. Waren die debug Ausgaben die in den Einstellungen aktiviert waren

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lobelia« (15. Oktober 2009, 13:33)


950

Freitag, 16. Oktober 2009, 13:25





Das steht immer da und geht einfach nicht weg...

Achtung! Migriere Daten aus Profil ohne Username
Überprüfe ob aktuellere Daten vorhanden sind

PLGMIC---
Lagerwert:0
Gesamter Überschuß/h:0
Effizienz:0


Es ist sehr komisch. Wie genau hast du das Skript installiert; evtl hilft neuinstallieren vom Skript...

Dieser Text erscheint nur beim ersten initialisieren des Skriptes; wenn der laufend erscheint dann funktioniert etwas mit der Datenspeicherung nicht.
Die Frage nach UMTS war, da manchmal ein Teil des Skripts über UMTS fehlerhaft geladen wird...

Welche Firefox/Greasemonkey Versionen benutzt du?
Erstmal hallo an alle (das ist mein erster Forumsbeitrag glaube ich obwohl ich schon seit einiger Zeit mit dabei bin;-))

Ich bin seit einer Woche zum ersten Mal wieder online und das Script funktioniert nicht. Einziger Kommentar wie oben. Manchmal scheint es kurz da zu sein (zumindest die Symbole oben rechts), sobald ich aber auf irgendwas klicke ist das ganze wieder weg.

Ich habe sowohl Greasemonkey als auch das Script selbst deinstalliert und wieder installiert, aber nichts geht :(

Und da oben danach gefragt wird: Im Moment bin ich per Surfstick online, allerdings nicht über UMTS sondern über HSDPA.

Ich wäre wirklich sehr dankbar wenn mir einer sagen könnte wie ich das Script wieder zum Leben erwecke, ich habe mich viel zu sehr dadran gewöhnt ;-)

Edit: Ich hab nchmal genau geguckt... Dieses Disketten-Symbol ist da, aber man kann nicht drauf klicken.
The long run is a misleading guide to current affairs. In the long run we are all dead. (John M. Keynes)

951

Freitag, 16. Oktober 2009, 19:15

Ich fürchte irgendwo ist ein großer Käfer drinnen. :)

Die Werte waren bei mir in der Arbeit und Zuhause unterschiedliche, also habe ich entschieden mal in der Arbeit die Script-Einträge zu lösen, das Script zu deinstallieren und neu zu installieren.
Das Ergebnis: Die Werter aus Arbeit und Heim sind um über 13.000 Gold unterschiedlich und die bleiben auch so.

Habe den Überschuss noch nicht manuell ausgerechnet, aber irgendwo ist ein Fehler drinnen, sonst hätte ich nicht so große Unterschiede.




EDIT: Habe wohl den "Fehler" gefunden.
Punkt 65 "Einmal in der Stunde automatisch alle Preise aktualisieren".
Bei einem Rechner war es eingeschaltet beim anderen Rechner nicht.
Habe selbstverständlich des öfteren die Produkte einzeln angeklickt, hat wohl nichts gebraucht.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »XO« (16. Oktober 2009, 19:34)


952

Samstag, 17. Oktober 2009, 23:19

AH! @ XO.

Nein, das bringt leider nichts, ich bin immer noch nicht dazu gekommen die Preise von den "neuen" 2 geteilten Marktseieten zu aktualisieren. Der Kaufmann macht das ja leider etwas komplizierter ;) Da muss ich mir das nochmal genau ansehen und gedanken zu machen; nachdem die Aktualisierung vom Server aber eh existiert hatte das bisher noch nie hohe prioriät.

953

Sonntag, 18. Oktober 2009, 14:52

Hi,

Ich wollte nur mal nachfragen ob es evtl schon neuigkeiten wegen meinem Graphen-Problem gibt (link), und ob das Problem vielleicht auch andere haben?

954

Sonntag, 18. Oktober 2009, 15:14

jetzt kam grad ein update auf version 20091018.

und meine effiziens ging von 310 auf 285 runter.

woran liegt das ? oder wird das immer nach aktuellen preisen berechnet ?

955

Sonntag, 18. Oktober 2009, 15:21

ich habe grad keine effizenz^^ aber das ist egal.

hauptsache ich kann das script anlassen und sehe was in in der stunde produziere.

danke scram :thumbsup:
RESET 2010 meine Wünsche:

Reset der Stadt für alle! Nicht erst bei mehr als 16 Gebäuden.

Entfernung der Gildenansicht aus dem Spiel.

Einführung von Silber und Bronzemünzen.

Alle 2 Jahre einen Reset und nicht jedes Jahr.


mfg

956

Sonntag, 18. Oktober 2009, 15:24

hmm ich kanns leider immernoch nicht sehen :(
Meine Dragballstars:

L1ll1 :!: und D4phn3 :!: RIP meine gelöschten Babies ;(

957

Sonntag, 18. Oktober 2009, 15:42

also vor dem heutigen update,wurden nur die rohstoffe zusammengefasst, die ich entweder produziere oder benötige. lehm wurde mir allerdings nicht angezeigt ob wohl ich es produziere.

nach dem update wird mir alles angezeigt,was man in dragosien produzieren kann. also 0/0 allerdings die rohstoffe di du herstellst bzw. benötigst sind farblich unterlegt.

müsstest sie also auch sehen können
RESET 2010 meine Wünsche:

Reset der Stadt für alle! Nicht erst bei mehr als 16 Gebäuden.

Entfernung der Gildenansicht aus dem Spiel.

Einführung von Silber und Bronzemünzen.

Alle 2 Jahre einen Reset und nicht jedes Jahr.


mfg

958

Montag, 19. Oktober 2009, 07:31

AH! @ XO.


Jetzt weiß ich wie die Immobilien-Blase zustande gekommen ist und wie diese geplatzt ist. :D

Kein Wunder, dass ich so eine gute Wirtschaft gehabt habe, immerhin haben sich die Preise nicht geändert. :)
Vielleicht solltest du ein großes Warnschild aufstellen: "Aktuelle Preise gibt es nur vom Server."

Ich werde alles mir mal manuell ausrechnen, damit ich ungefähr weiß, ob deine Script-Werte einigermaßen passen, die meine Wirtschaft auch ausgibt.

waldnymphe

Drachenflüsterin

Beiträge: 2 119

Wohnort: waldnymphesien

Beruf: großgrundbesitzerin ;)

  • Private Nachricht senden

959

Montag, 19. Oktober 2009, 10:26

hey scram, seit dem update weist das skript einige merkwürdige käfer auf:
1. normale preise im markt werden rot markiert (deine ich-bin-doch-nicht-blöd-einstellung) und zwar die der verkäufer - sehr komisch (hat nix mit der manuellen einstellung des kaufmann-bonus zu tun, habe das schon getestet)
2. der gesamtwert des lagers wird nicht mehr angezeigt (auch nicht nach erneutem login)
3. ich habe einen drachen von tieflieger bei mir stehen, weil ich seinen account sitte - weiß aber nicht, ob das am skript liegt

naja, ich denke, die punkte reichen fürs erste, wenn mir noch etwas auffällt, erfährst du es als erster ;)
greasemonkey aktivieren und deaktivieren blieb erfolglos

was noch viel viel schlimmer ist: alle meine drachenlogbücher sind weg - sch***
meine und ich freuen uns über jeden besuch
waldnymphe

Aiedail

Meister

Beiträge: 2 333

Wohnort: Laufen

Beruf: Maurerlehrling

  • Private Nachricht senden

960

Mittwoch, 21. Oktober 2009, 16:59

was bedeuten die zeichen vor den waren?

war lange weg XD
Mein Dörfchen

Thema bewerten