Du bist nicht angemeldet.

21

Dienstag, 21. November 2017, 10:50

stelle nur gerade fest, dass ich beim vormerken vom gebäudeausbau nur 2 der 4 gewünschten in der sternchenliste angeführt und -gerechnet bekomme..

Du musst wahrscheinlich noch mal alle (zumindest die für den Ausbau relevanten) Rohstoffe im Markt durchklicken, damit das Skript sie kennenlernt.
hallo Reel Story,
das nutzt leider auch nichts.
mittlerweile wird nur noch EIN gebäude in der sternchenliste angezeigt; für den ausbau vorgemerkte ressourcen sind auch nur jene für ein einziges gebäude angeführt anstatt für alle.
wobei ich alle ressourcen und auch gebäude noch mal durchgeclickt habe.
guckst du hier:

[img]https://drive.google.com/open?id=1eSg3xqElrU-I5q7uwFSkdQHnNijrMY5B[/img]
[img]https://drive.google.com/open?id=16wiEVLmWEYJf9S0zmGT6B7iDKjZ16bzb[/img]

22

Dienstag, 21. November 2017, 12:38

mittlerweile wird nur noch EIN gebäude in der sternchenliste angezeigt
Ah, du willst 4 gleiche Gebäude vormerken, das geht glaube ich nur in der Version mit den Änderungen von Qyrube… Siehe Intallation des Resourcenindikators in der Dragopedia, letzer Absatz.
Jetzt bewerben!


So wertvoll wie ein großes Steak!

23

Dienstag, 21. November 2017, 13:14

guten tag.
ich melde mich nur so, ohne hand und fuß, ohne hirn gewissermaßen. war in der letzten zeit unaufmerksam und hatte keine vorahnungen von dem soeben geschehenden. hab gerade das FF update akzeptiert und schau nur mehr dumm aus der wäsche ^^.
na mal sehen, wie ich so durchkomme. 8o

oh, alles geht :thumbsup:
efeu
mit Hibbitch , Zinashan, Hiberness :thumbup: , und allen anderen :love:

UGD

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »efeu« (21. November 2017, 17:19)


24

Dienstag, 21. November 2017, 15:53

mittlerweile wird nur noch EIN gebäude in der sternchenliste angezeigt
Ah, du willst 4 gleiche Gebäude vormerken, das geht glaube ich nur in der Version mit den Änderungen von Qyrube… Siehe Intallation des Resourcenindikators in der Dragopedia, letzer Absatz.
ahh, jaaaa - jetzt hat es geklappt - super :!:
vielen dank für deine rasche hilfe, reel story! :thumbsup:

25

Dienstag, 21. November 2017, 17:00

Läuft!
Danke!

26

Dienstag, 19. Dezember 2017, 10:01

hab neu installiert und bekomme jetzt einen negativen Lagerbestand angezeigt. Wie kann ich das wieder ändern? (nur Scrams Script bisher + Violentmonkey)

Ich hab einmal die "Häuschen" Ansicht-Liste ab- und wieder angeschaltet, alle Gebäude zweimal durchgeklickt. Was kann ich noch tun?
~☸ ڿڰۣ-☸~ Seit ich perfekt bin, hält sich meine Arroganz in Grenzen ~☸ ڿڰۣ-☸~

27

Dienstag, 19. Dezember 2017, 10:19

hab neu installiert und bekomme jetzt einen negativen Lagerbestand angezeigt. Wie kann ich das wieder ändern? (nur Scrams Script bisher + Violentmonkey)

Ich hab einmal die "Häuschen" Ansicht-Liste ab- und wieder angeschaltet, alle Gebäude zweimal durchgeklickt. Was kann ich noch tun?

Du musst wahrscheinlich noch mal alle (zumindest die für den Ausbau relevanten) Rohstoffe im Markt durchklicken, damit das Skript sie kennenlernt.
Jetzt bewerben!


So wertvoll wie ein großes Steak!

28

Montag, 11. Juni 2018, 18:33

huhu!
Läuft bei euch alles momentan normal?
habe scrams und uranos´parallel laufen. war für mich immer perfekt. :love:

seit einiger zeit spinnt aber irgendwas. habe vor einigen Wochen schon mal alles neu installiert, dann gings wieder. seir ein paar tagen wieder Chaos..
Probleme z.B.:
Waren für schon
erledigte/gelöschte Ausbauten werden bei den Waren wieder als fehlend (rot)
angezeigt (und der Ausbau natürlich auch wieder beim mouseover am Stern)

nachgefragte Waren, die mir schon geliefert wurden, werden im
lagerbestand als noch nachgefragt angezeigt...und kommen bei jedem Löschen wieder

gleiches mit den Angeboten: schon verkauft aber immernoch im Lagerbestand das blaue Angebot angezeigt ;(

hoffe das ist verständlich ;)
geht das nur mir so?
habe die scripte eben aktualisiert. hilft aber nix ;(
muss alls neu? :cursing: hätt ich jetzt nicht so bock drauf :wacko:

Ideen dazu?
Herzliche Grüße jane


waldnymphe

Drachenflüsterin

Beiträge: 2 107

Wohnort: waldnymphesien

Beruf: großgrundbesitzerin ;)

  • Private Nachricht senden

29

Montag, 11. Juni 2018, 18:41

hey, also bei mir läuft alles tadellos. bei solchen problemen hat es oft geholfen, den cache zu leeren. ohne leeren des cahce würde auch die aktualisierung nichts helfen. probier das mal.

lg die waldnymphe
meine und ich freuen uns über jeden besuch
waldnymphe

30

Montag, 11. Juni 2018, 19:12

liebe waldnymphe,
ich glaub du hast es schon gelöst :thumbsup:

im Moment schein alles wieder ok zu sein
vielen, vielen Dank :)


waldnymphe

Drachenflüsterin

Beiträge: 2 107

Wohnort: waldnymphesien

Beruf: großgrundbesitzerin ;)

  • Private Nachricht senden

31

Dienstag, 12. Juni 2018, 20:22

fein, das freut mich! ich hatte das so auch schon ab und an mal, deswegen ist das immer einer der ersten varianten. Ich mache meinen computer selten aus und der firefox ist auch immer mit 5-6 fenstern je 20 tabs geöffnet, wenn nicht gar mehr ;) da kann er schon mal durcheinander kommen. :D

gern geschehen, die komplizierteren sachen überlasse ich dann den profis ;)
meine und ich freuen uns über jeden besuch
waldnymphe

Thema bewerten